install

创建日期 星期二 29 九月 2020

基本环境

安装要求:

控制服务器:

  1. 需要安装 Python2.6/2.7+ ;建议python3
  2. pip已经安装;

被管理服务器:

  1. 需要安装 Python2.4 以上版本,若低于 Python2.5 需要安装 python-simplejson; 若启用了 selinux,则需要安装 libselinux-python;python最好升级为2.66+ 不然会报错;Error: ansible requires a json module, none found!
  2. 配置sshd优化和免密钥登录;

快速安装

pip